Stampante epson stylux dx4200 e centro di controllo

7 contenuti / 0 new
Ultimo contenuto
Ritratto di micca
Offline
Last seen: 3 anni 8 mesi fa
Iscritto: 12/10/2012 - 15:00
Stampante epson stylux dx4200 e centro di controllo

Ragazzi la funzione Configura stampante nel centro di controllo non mi funziona, nel senso che non si apre.
Ho una stampante multifunzione epson dx4200 e monto lxde, qualche soluzione?
O per riparare il centro di controllo, o altra soluzione per configurare stampante.

Grazie

Ritratto di monsee
Offline
Last seen: 3 settimane 2 giorni fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Hai già installato (da Synaptic) i correlati drivers (quelli per le stampanti Epson, intento)... Non conosco la stampante che tu usi, per cui non so di quali funzioni disponga... tuttavia, se include anche la funzioone scanner devi pensare anche a questo.
Comunque, mi appare assai bizzarro che non ti si apra la finestra per configurare la stampante (a me si apre anche se non ho ancora installato i necessari drivers... solo che non mi configura, mancando -appunto- i drivers!)...

twa
Ritratto di twa
Offline
Last seen: 6 anni 7 mesi fa
Iscritto: 17/04/2012 - 20:42

micca,
se non lo hai già fatto da synaptic installa:
task-printing-epson
se non installi questi da centro di controllo>configura stampante, non funziona
ciao

Ritratto di Fabrizio61
Offline
Last seen: 5 anni 4 mesi fa
Iscritto: 22/02/2014 - 08:41

Ciao a tutti ,
sono passato da poca da Windows a Linuxos. Sto cercando di installare la stampante Epson dx6000 ma non ci riesco.
Ho gia fatto tutti i passaggi consigliati , ho scaricato i drive da epson per linux
/home/fabrizio/Downloads/epson/iscan-2.29.3-1.usb0.1.ltdl3.i386.rpm
/home/fabrizio/Downloads/epson/iscan-2.29.3-1.usb0.1.ltdl7.i386.rpm
/home/fabrizio/Downloads/epson/iscan-data-1.26.0-1.noarch.rpm
ma quando tento di installarli da terminale mi da' l'errore
error: Failed dependencies:
libltdl.so.3 is needed by iscan-2.29.3-1.usb0.1.ltdl3.i386

Come posso procedere?

Grazie Fabrizio

Ritratto di zafran
Offline
Last seen: 6 mesi 3 giorni fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Consigliati da chi?

Ritratto di patel
Offline
Last seen: 3 anni 5 mesi fa
Moderatore
Iscritto: 03/11/2007 - 07:31

il messaggio di errore ti dice di installare per prima cosa la libreria libltdl.so.3, hai provato a farlo con Synaptic ?

Ritratto di Fabrizio61
Offline
Last seen: 5 anni 4 mesi fa
Iscritto: 22/02/2014 - 08:41

Buonasera a tutti.
Grazie per le rispsote avuto.
Ho risolto il problema , dopo averinstallato i Drive di Epson da Synaptic , ho installato anche il task printing generico

Grazie mille per tutte le rispsoste