Errore in avvio.

4 contenuti / 0 new
Ultimo contenuto
Ritratto di kenparker
Offline
Last seen: 11 anni 1 mese fa
Iscritto: 12/01/2008 - 16:28
Errore in avvio.

Ciao a tutti. In seguito ad un errore presentato da Kaffeine ho riavviato il computer ma adesso non riesco piu ad entrare in Pclinuxos. Dopo la schermata di Grub la macchina si ferma in modalità testuale richiedendo il login, ma digitando root + password ritorna sempre al login e dopo un po di tentativi appare il seguente messaggio: "error while loading shared libraries: /lib/libdl.so.2 invalid elf header. Init: id "1" respawning too fast: disabled for 5 minutes". Ma poi non succede più niente. Cosa posso fare?
Grazie.

Ritratto di Gianvacca
Offline
Last seen: 10 anni 5 mesi fa
Iscritto: 27/11/2007 - 14:45

Il tuo problema è che a quanto pare non riesci nemmeno a fare il login testuale, altrimenti avresti potuto provare a reinstallare il pacchetto o disinstallare kaffeine. Non so se puoi venirne a capo. Puoi provare a fare un checkdisk del tuo hardisk da CD-Live.

Comando: e2fsck -f /dev/hdaX (dove X dipende dal nome della tua partizione. Nota che la partizione deve essere smontata)

Comunque io consiglio sempre di farsi un remaster personale una volta pesso a punto il sistema e installato tutto ciò che serve, in modo che una volta nei casini, si può reinstallare tutto senza lo sbattimento di rifare tutte le configurazioni e ottimizzazioni.

Ritratto di kenparker
Offline
Last seen: 11 anni 1 mese fa
Iscritto: 12/01/2008 - 16:28

Ho eseguito il controllo del disco con il comando da te suggerito e ho corretto degli errori. Comunque dopo il riavvio il sistema si ferma sempre allo stesso punto. Penso che farò una nuova installazione seguita da un remaster. Grazie per l'aiuto.

Ritratto di Gianvacca
Offline
Last seen: 10 anni 5 mesi fa
Iscritto: 27/11/2007 - 14:45

Di niente, purtroppo non è stato utile.