aiuto!!!!!!!!

10 contenuti / 0 new
Ultimo contenuto
Ritratto di tasso1986
Offline
Last seen: 9 anni 9 mesi fa
Iscritto: 09/12/2008 - 07:43
aiuto!!!!!!!!

ciao a tutti,
sabato pomeriggio ho effettuato gli aggiornamenti da synaptic (che sn durati 3 ore), e finiti gli aggiornamenti ho riavviato il pc ma lo schermo resta in standby e coninua a rimanerci....
Avete qualche idea su cosa possa essere successo????

Ritratto di zafran
Offline
Last seen: 6 mesi 1 settimana fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Questo aggiornamento non ha funzionato.
Se ti leggi gli ultimi thread vedi come tu non sia il solo ad avere avuto il sistema rovinato.
Però di solito almeno la X riparte e permette bene o male di lavorare. Nel tuo caso evidentemente uno degli aggiornamenti non andati in porto riguarda il server grafico.

Rileggiti qui: http://www.pclinuxos.it/node/582 e se hai una shell disponibile (Alt+Ctrl+F1) magari qualcosa riesci a recuperare.
In alternativa: http://www.pclinuxos.it/node/584 o aspetti la 2009 definitiva.

Ritratto di tasso1986
Offline
Last seen: 9 anni 9 mesi fa
Iscritto: 09/12/2008 - 07:43

ho letto i tread ma nn ho ancora capito cm faccio a risolvere il problema (nn ho molta dimestichezza cn il pc)..... sapete darmi qualche dritta????

Ritratto di zafran
Offline
Last seen: 6 mesi 1 settimana fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Con Ctrl+Alt+F(1-6) dovresti avere a disposizione altre 6 shell dalle quali loggarti.
A me sul sistema appena upgradato non apparivano (infatti sono riapparse con il nuovo kernel 2.26) quindi potrebbe essere un problema che hai anche tu.

Ma se hai accesso a uno di loro, il suggerimento era di rilanciare apt con il comando
# apt- get update
magari seguito da
# apt-get dist-upgrade
e vedere (come penso) quali pacchetti sono duplicati.
a quel punto con
# rpm -q nome-pacchetto
ti fai vedere le versioni del pacchetto e con
# rpm -e versione-pacchetto
elimini la più recente.

Magari riesci a sanare qualcosina

Ritratto di draulico
Offline
Last seen: 10 anni 8 mesi fa
Iscritto: 19/10/2008 - 08:30

ciaoa tutti , ho aggiornato anch'io (..azz e riazz...)mi si è scaravoltato tutto.Al riavvio schermata blu? e login testuale(avendo poca esperienza con il pinguino ,ho fatto il pierino .Ho cambiato scheda video, mai buttare la sch. vecchia!....e sono riuscito a ripartire) Ancora qualche aggiornamento ,nella speranza di aggiustare le cose,figurati! Proviamo a rimettere la scheda video di prima (nvidia 8400gs),magia !! riparte ,che bello...però le sorprese non sono finite,effeti 3d non se ne parla (male minore!!!!!!) player video (kaffeine e vlc)vanno talmente piano che posso contare i fotogrammi, firefox va lento come una lumaca(verificato con altra distro in altro hd).Che dire, prendo un bastone e aspetto chi ha reso disponibili quest'ultimi aggiornamenti capricciosi,ok avevo letto nei post della versione 2009 non ancora perfettamente testata, pero' buttarla li così ,anche x i novelli come me .Non mi pare sportivo.Nel frattempo aspetto qualche dritta .Si è rotto , piano piano lo aggiusto.(speram..)
Scusate tutte ste chiacchere ma mi dovevo sfogare.....ciao!

Ritratto di tasso1986
Offline
Last seen: 9 anni 9 mesi fa
Iscritto: 09/12/2008 - 07:43

io, intanto che aspetto la 2009, ho formattato tutto e ci ho picchiato su ancora PCLOS 2007 senza aggiornarlo e se ho bisogno di qualche programma particolare uso SLAX....

Ritratto di draulico
Offline
Last seen: 10 anni 8 mesi fa
Iscritto: 19/10/2008 - 08:30

ciao pinguini! Intanto che si aspetta la 2009 (stabile) , giocherello con Openmamba.Che ve ne pare,qualcuno l'ha provata,qualche impressione da scambiare in proposito ??

Ritratto di tasso1986
Offline
Last seen: 9 anni 9 mesi fa
Iscritto: 09/12/2008 - 07:43

mi hai incuriosito e sn andato a vedere sul sito e nn mi sembra male, tu cm ti trovi cn questa distro?

Ritratto di draulico
Offline
Last seen: 10 anni 8 mesi fa
Iscritto: 19/10/2008 - 08:30

Io l'ho installata sul notebook circa 6-7 mesi fa xchè era l'unica distro che mi ha riconosciuto tutto l'hardware senza fare storie compreso il lettore di schede sd incorporato nel pc.E' pronta all'uso x codec vari e desktop 3d.Un particolare strano ,quando visioni un film occorre disabilitare gli effeti 3d ,altrimenti senti l'audio ma non vedi nulla (chiave inglese ,nella barra sotto).Gli aggiornamenti sono frequenti,i pacchetti sono RPM ma usa synaptic.Sinceramente (a parte quel particolare sopra elencato) non mi trovo x niente male.La definisco una via di mezzo tra una opensuse e qualche impostazione grafica tipo windows .(forse ,questo era l'intento del suo creatore!!!!)

Ritratto di leonardo4it
Offline
Last seen: 8 anni 11 mesi fa
Iscritto: 19/02/2009 - 15:43

ciao,
uffa, mi sembra un po' una "caduta di stile"... avrei tenuto i repository separati... ho la pclos 2007 da una vita (no, dal 2007) con kde. buona e stabile anche se non performtissima.
ogni tanto la aggiornavo... avrei dovuto sospettare di tutti quegli aggiornamenti...
pero' mai e poi mai mi sarei aspettato che "a tradimento" mi infilavano gli aggiornamenti alla 2009 BETA... almeno dirlo Sad

mi si era imputtanito X. non so come a forza di update si e' rimesso a posto (sony vaio K117z con ati) pero' adesso non sono molto tranquillo e chissa' cos'altro di instabile mi si e' infilato dentro
e poi firefox (3.0.6) per esempio non va. sembra che parta, ma poi non succede niente. non mi ricordo piu' se il pkg chiamato "firefox3" (che e' la 3.0.1) funziona. ho dovuto installare a parte firefox scaricandolo dal sito mozilla, ma cosi' mi devo re-installare tutti i plug-in / add-on

booo