icona scomparsa

11 contenuti / 0 new
Ultimo contenuto
Ritratto di wyves
Offline
Last seen: 6 anni 8 mesi fa
Iscritto: 03/01/2012 - 22:03
icona scomparsa

Dopo aggiornamento mi è scomparsa l'icona di un solo programma, anzi nel menù si vede ma quando apro il programma nel pannello non si vede.
Il programma in questione è kaffeine

Ritratto di monsee
Offline
Last seen: 1 mese 3 settimane fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Probabilmente, si tratta di un problema correlato ad un aggiornamento (possibile causa del fenomeno: nella versione aggiornata del programma in quetsione, l'icona NON si trova -per un lapsus del pacchettizzatore- nella corretta posizione... per cui NON vien rilevata). In casi del genere, perlopiù, c'è solo da aspettare la successiva release...
Il programma lo si lancia ugualmente, senza problemi, da "esegui" (o quel che è [scusami, ma io non uso da anni, KDE, per cui non rammento gli esatti nome])... oppure dal Main Menu.
A volte (non spesso), rilasciano un aggiornamento utleriore che ha il solo scopo di ripristinare l'icona, ma non so dirti se avverrà anche in questo caso.
Naturalmente, è assai probabile che -col futuro aggiornamento- il problema scompaia e l'icona torni 2ripristinabile" in maniera spontanea (accade quasi sempre così, infatti).

Ritratto di francesco bat
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 20/11/2011 - 02:46

anche io ho kaffeine ma non mi è capitato questo.
Più che altro sul notebook è successa una cosa simile ma alcuni giorni fa che è sparita il collegamento alla home dal desktop e non vi è più traccia (anche dal cestino).
Ciao
Francesco bat

Ritratto di wyves
Offline
Last seen: 6 anni 8 mesi fa
Iscritto: 03/01/2012 - 22:03

Ricomparsa, vedi che roba...scherzo, l'ho riaggiunta manualmente e direi che il problema non ce più

Ritratto di wyves
Offline
Last seen: 6 anni 8 mesi fa
Iscritto: 03/01/2012 - 22:03

Nuovo problema con kaffeine, mi dice...cannot create audio output?

Ritratto di monsee
Offline
Last seen: 1 mese 3 settimane fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Non conoscendo kaffeine (e non usando KDE), posso soltanto indicarti qualcosa che spero t'aiuti a sbrogliare la questione...
http://www.pclinuxos.com/forum/index.php?topic=74180.0

Ritratto di wyves
Offline
Last seen: 6 anni 8 mesi fa
Iscritto: 03/01/2012 - 22:03

Ok, tutto tornato normale grazie...
Comunque non è con KDE che lo sto usando ma con XFCE

Ritratto di francesco bat
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 20/11/2011 - 02:46

wyves wrote:
Ok, tutto tornato normale grazie...
Comunque non è con KDE che lo sto usando ma con XFCE

Forse, ecco svelato il mistero Smile
Ciao
Francesco bat

Ritratto di monsee
Offline
Last seen: 1 mese 3 settimane fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Ti chiedo scusa, ma io non riesco -mi spiace- a rammentar la versione che ciascuno usa. Avrei sicuramente cercato di dirti qualcosina in più, se avessi immaginato che usi XFCE (perchè la uso pure io e qualche piccola prova, magari, avrei potuto anche testarla).

Ritratto di wyves
Offline
Last seen: 6 anni 8 mesi fa
Iscritto: 03/01/2012 - 22:03

Mi sono dimenticato di dire quale penso sia il problema, forse...
..su PCLinuxOS con LXDE e quello con XFCE faccio praticamente le stesse modifiche e mentre su XFCE mi é uscito un casino terrificante, perchè il problema di kaffeine non era nulla, al riavvio del pc non vedevo piu i pannelli, non riucivo a vedere il menu, praticamente avevo solo una bella immagine del mio sfondo. Su LXDE tutto proseguiva liscio, il problema non era dovuto all'aggiornamento ma bensi a dei pacchetti GTK installati (murrine e terranova) almeno penso siano quelli la causa, stà di fatto che quando provavo a configurare l'aspetto con uno di questi due LXDE semplicemente li rifiutava ed usciva dalla personalizzazione dell'aspetto mentre XFCE no, visto questo sono andato a togliere i pacchetti da entrambi le distro e tutto è tornato normale.

Ritratto di 500paolo
Offline
Last seen: 10 mesi 2 giorni fa
Iscritto: 16/12/2011 - 10:52

Kaffeine e' un programma storico di kde, e' normale che ti dia noie su due DE limitati. Ti succedera' anche per applicazioni specifiche di gnome.