cairo dock

10 contenuti / 0 new
Ultimo contenuto
Ritratto di dxgiusti
Offline
Last seen: 1 mese 2 settimane fa
Iscritto: 22/01/2013 - 17:30
cairo dock

ciao, con pclnx mate 64 bit, non è più presente awn per cui ho installato cairo dock. unico problema che non riesco a risolvere è come mettere un lanciatore per aprire "menu principale".

Ritratto di M3G4TR0N
Offline
Last seen: 6 anni 4 mesi fa
Iscritto: 26/07/2013 - 20:51

Caspita volevo saperlo anche io, non ci riesco in nessuna maniera!

Ritratto di 500paolo
Offline
Last seen: 9 mesi 4 settimane fa
Iscritto: 16/12/2011 - 10:52

Hai provato con "mint menu" o "gnomenu" scaricabili dal sito di cairo dock?

http://glx-dock.org/mc_album.php?a=10

Chiaramente a me su kde non funzionano ma si installano correttamente.

Ritratto di dxgiusti
Offline
Last seen: 1 mese 2 settimane fa
Iscritto: 22/01/2013 - 17:30

niente anche dal link postato non si apre. si installa l'icona ma nulla piu. mannaggia.......

Ritratto di 500paolo
Offline
Last seen: 9 mesi 4 settimane fa
Iscritto: 16/12/2011 - 10:52

Infatti avevo provato con menu lancelot che e' l'equivalente per kde ma non funzionava nemmeno quello.
Purtroppo awn era il meglio in assoluto non a caso.

Ritratto di footstep11
Offline
Last seen: 1 mese 2 settimane fa
Iscritto: 31/01/2013 - 11:01

dxgiusti wrote:
niente anche dal link postato non si apre. si installa l'icona ma nulla piu. mannaggia.......

Hai provato a lanciarlo da terminale e vedere che errori ti da'?

Mauro

Ritratto di 500paolo
Offline
Last seen: 9 mesi 4 settimane fa
Iscritto: 16/12/2011 - 10:52

Mi viene quasi voglia di reinstallarlo per vedere da terminale cosa succede quando clicco sul lanciatore...
Comunque per il "menu lancelot" dice che lancelot deve essere installato, ma intendono semplicemente o deve anche essere attivo nella barra? No perche' se metto cairo dock e' normale che elimino tutte le altre barre.

Ritratto di dxgiusti
Offline
Last seen: 1 mese 2 settimane fa
Iscritto: 22/01/2013 - 17:30

[palla@localhost ~]$ mintmenu
/usr/lib64/python2.6/site-packages/gi/overrides/Gtk.py:47: RuntimeWarning: You have imported the Gtk 2.0 module. Because Gtk 2.0 was not designed for use with introspection some of the interfaces and API will fail. As such this is not supported by the pygobject development team and we encourage you to port your app to Gtk 3 or greater. PyGTK is the recomended python module to use with Gtk 2.0
warnings.warn(warn_msg, RuntimeWarning)

questo il risultato se lo lancio dal terminale.

Ritratto di footstep11
Offline
Last seen: 1 mese 2 settimane fa
Iscritto: 31/01/2013 - 11:01

Da quello che mi sembra di capire, c'e' un conflitto tra librerie Gtk 2 e Gtk 3. Questo e' un problema che deve essere segnalato agli sviluppatori dell'applicazione.
Io ti consiglio di postare questo messaggio di errore sul forum internazionale, dove c'e' sicuramente qualcuno che potra' aiutarti (io ho sempre usato KDE...)

Mauro

Ritratto di dxgiusti
Offline
Last seen: 1 mese 2 settimane fa
Iscritto: 22/01/2013 - 17:30