selezione della lingua: non cambia!

10 contenuti / 0 new
Ultimo contenuto
Ritratto di macdaniels
Offline
Last seen: 11 anni 9 mesi fa
Iscritto: 06/11/2007 - 23:48
selezione della lingua: non cambia!

Ciao.
Ho un problema con la selezione della lingua: dopo aver installato kde-i18n-it da synaptic, imposto la lingua base come italiano, faccio il reboot ma rimane inglese. Ho provato in diverse situazioni: sia da livecd, sia dopo l'installazione, sia con pclinuxos2007 sia con pclinuxos2008. Qualcuno riesce a darmi un'idea di come risolvere questo problema? Grazie!

Ritratto di Gianvacca
Offline
Last seen: 10 anni 5 mesi fa
Iscritto: 27/11/2007 - 14:45

Segui quanto c'è scritto qua.
http://pclinuxos.it/node/155

Comunque ho notato che stai scaricando al mia iso in italiano. Poi mi fai sapere come va?

Ritratto di macdaniels
Offline
Last seen: 11 anni 9 mesi fa
Iscritto: 06/11/2007 - 23:48

Ho provato su macchina virtuale virtualbox: non va. Non ho seguito proprio attentamente, ma inizialmente cerca di scaricare eventuali aggiornamenti da un server ftp, fa numerosi tentativi nonostante la macchina virtuale sia già connessa attraverso NAT, poi li scarica comunque. Dopodiché tenta di avviare un driver, forse audio, ma rilascia un messaggio (msgbox blu) illeggibile poi passa ai drivers video ma avvisa che non ha i vbox.org o qualcosa del genere drivers video e mi fa passare alla schermata di login da prompt classica. Se mi loggo come root - root e faccio startx nn va proprio per la mancanza di xserver.org o qualcosa del genere. Scusa l'imprecisione, spero di esser stato abbastanza esaustivo cmq. Tra qualche giorno lo proverò anche su macchina "reale".
Daniele

Ritratto di Gianvacca
Offline
Last seen: 10 anni 5 mesi fa
Iscritto: 27/11/2007 - 14:45

Forse dipende dal fatto che all'avvio parte harddrake per il riconoscimento hardware e virtualizzato non funziona. E' un'ipotesi. Se potessi provarla su macchina reale, comunque, mi faresti un piacere.

Ritratto di miocardio
Offline
Last seen: 9 anni 4 mesi fa
Iscritto: 18/12/2007 - 14:46

Questo era il problema che avevo anche io quando provai a crearne una sotto virtualbox praticamente secondo me rimane la configurazione del pc da dove è stata creata quindi se si cambia pc sono problemi

Ritratto di Gianvacca
Offline
Last seen: 10 anni 5 mesi fa
Iscritto: 27/11/2007 - 14:45

E' per quello che quando ho creato la iso ho attivato harddrake al boot, in modo che possa fare il riconoscimento hardware e non sia dipendente dalla mia macchina. Il problema è che virtualizzato non so quanto harddrake possa funzionare.

Ritratto di macdaniels
Offline
Last seen: 11 anni 9 mesi fa
Iscritto: 06/11/2007 - 23:48

Ho installato la versione di linux che ho preso da te:
- La livecd funziona bene. L'unico problema che ho avuto in questa versione è che non mi rilevava il router, ho configurato manualmente la connessione ed è andato tutto perfettamente (ho installato i drivers broadcom con ndiswrapper come faccio di solito)
- L'installazione è andata bene. Al termine dell'installazione ho creato un utente
- Dopo il boot, l'utente nuovo si è trovato con il desktop classico, nessuna applicazione aggiuntiva (come quella per le previsioni meteorologiche - buona idea! - ) lingua inglese. Ho installato lingua italiana e mi sono trovato comunque il menu k in inglese. Adesso cerco di copiare il contesto intero dell'utente root per un altro utente.
Daniele

Ritratto di Gianvacca
Offline
Last seen: 10 anni 5 mesi fa
Iscritto: 27/11/2007 - 14:45

Forse prima di installarla avresti dovuto settare di nuovo la lingua di sistema. Bah! Comunque è un peccato tutto ciò.

Come fare in modo che certi settaggi diventino quelli predefiniti è una cosa che non ho mai capito e che sinceramente non ho mai chiesto agli sviluppatori. Se ci fosse il modo, sarebbe interessante conoscerlo.

Ritratto di Gianvacca
Offline
Last seen: 10 anni 5 mesi fa
Iscritto: 27/11/2007 - 14:45

Forse ho trovato! Daniele, hai voglia di fare un esperimento?

Dato che hai ancora una distro da configurare del tutto, fai questa prova: vai in /root con konqueror (come utente root) e visualizza i file nascosti con l'apposita opzione. Copia le cartelle .kde, .local e .config in /etc/skel

Se ci sono già cartelle con quel nome in /etc/skel, eliminale prima di copiare.

A questo punto, crea un nuovo utente e dimmi un po' che succede?

Ritratto di macdaniels
Offline
Last seen: 11 anni 9 mesi fa
Iscritto: 06/11/2007 - 23:48

Il metodo che mi hai consigliato funziona! Ho trovato il nuovo utente esattamente come root!
Un'altra cosa, però: ho trovato installati programmi, come amule adunanza, che non servono a tutti: forse sarebbe megio il generico amule.
Grazie ancora.
Daniele