microfono non più funzionante [risolto]

17 contenuti / 0 new
Ultimo contenuto
Ritratto di duns
Offline
Last seen: 1 anno 9 mesi fa
Iscritto: 30/10/2008 - 11:43
microfono non più funzionante [risolto]

Pclos kde plasma 5, 64 kit: aveva sempre riconosciuto il microfono (integrato nella cuffia), adesso, da un mese in qua, continua a dire di riconoscerlo, ma di fatto quando lo si usa l'altra persona che sente (sia con qTox sia con skype) sente solo un gran rumore (ovviame4nte abbiamo provato a cambiare il volume, in tutti i sensi, niente). Ho provato a cambiare cuffia e microfono: stesso problema. Ho provato a spostare i cavetti sul retro, peggio che andar di notte (niente suono neanche in uscita). In windows, sullo stesso PC, il mic funziona regolarmente.

Qualche idea?

Ritratto di duns
Offline
Last seen: 1 anno 9 mesi fa
Iscritto: 30/10/2008 - 11:43

inxi -f per l'audio:

Audio:     Card-1 Intel 8 Series/C220 Series High Def. Audio Controller
           driver: snd_hda_intel
           Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
           driver: snd_hda_intel
           Sound: ALSA v: k4.12.14-pclos1

 

Ritratto di adrianomorselli
Offline
Last seen: 5 ore 20 min fa
Iscritto: 02/01/2015 - 12:20

Pavucontrol è installato?

Ritratto di duns
Offline
Last seen: 1 anno 9 mesi fa
Iscritto: 30/10/2008 - 11:43

certamente, sì. Il microfono viene visto, ma poi non funziona, fa solo un gran rumore di sottofondo, in cui lontanissima, praticamemnte impercettibile si sente la voce dell'altra persona.

Ritratto di adrianomorselli
Offline
Last seen: 5 ore 20 min fa
Iscritto: 02/01/2015 - 12:20

Avvia skype, vai in funzioni e togli la spunta da "consenti a skype di regolare il volume del mixer". Riavvia skype

Ritratto di duns
Offline
Last seen: 1 anno 9 mesi fa
Iscritto: 30/10/2008 - 11:43

Fosse così facile! Credi che non l'abbia già fatto? Cmq grazie

Ritratto di adrianomorselli
Offline
Last seen: 5 ore 20 min fa
Iscritto: 02/01/2015 - 12:20

Prova ad installare anche audio-recorder come hanno fatto qui con il tuo stessissimo problema http://www.pclinuxos.com/forum/index.php/topic,140626.msg1201586.html#ms...

Ritratto di duns
Offline
Last seen: 1 anno 9 mesi fa
Iscritto: 30/10/2008 - 11:43

Proverò. Si tratta di un PC non mio, ma di una mia familiare, a cui ho consigliato linux. Ne riparliamo tra una 10 gg.

Grazie

Ritratto di duns
Offline
Last seen: 1 anno 9 mesi fa
Iscritto: 30/10/2008 - 11:43

Ieri ho provato con audio-recorder, ma non mi ha risolto il problema. Si sente la voce registrata, ma debolissima su uno sfondo molto disturbato. Con l'altra cuffia+microfono addirittura non si sente niente. Mentre in windows il suono registrato si sente abbastanza bene, benché non impeccabilmente

Ritratto di duns
Offline
Last seen: 1 anno 9 mesi fa
Iscritto: 30/10/2008 - 11:43

D'altronde anche con kubuntu 17.10 live cd presenta lo stesso problema. La prossima volta che verrò qui dai miei, porterò il microfono di casa mia e vediamo se è un problema di hardware (contro questa ipotesi c'è il fatto che windows 10, bene o male, riesce a gestire il microfono, ma hanno evidentemente una maggiore scaltrezza nell'aggirare problemi parziali di hardware).

Ritratto di duns
Offline
Last seen: 1 anno 9 mesi fa
Iscritto: 30/10/2008 - 11:43

Ecco delle schermate di alsamixer: è normale che uno dei due abbia parecchi decibel in meno?

Ritratto di adrianomorselli
Offline
Last seen: 5 ore 20 min fa
Iscritto: 02/01/2015 - 12:20

Prova con una cuffia con microfono usb, quelle con i jack si rovinano facilmente, in un anno ne ho buttate via tre ed adesso l'ingresso e l'uscita non funzionano più.

Ritratto di duns
Offline
Last seen: 1 anno 9 mesi fa
Iscritto: 30/10/2008 - 11:43

Grazie. Cmq su un altro Pc dai miei, con pclinuxos, quella cuffia con microfono funziona perfettamente. Boh...

Ritratto di adrianomorselli
Offline
Last seen: 5 ore 20 min fa
Iscritto: 02/01/2015 - 12:20

duns wrote:

Grazie. Cmq su un altro Pc dai miei, con pclinuxos, quella cuffia con microfono funziona perfettamente. Boh...

Ergo l'entrata hardware è rovinata, tenta con una cuffia usb

Ritratto di francesco bat
Offline
Last seen: 3 settimane 1 giorno fa
Iscritto: 20/11/2011 - 02:46

Alsamixer non sertve a niente con Pulseaudio installato e qualunque cosa tu fai non incide alcunchè sul suono.

Lo devi risolvere stesso da pavucontrol e compagnia bella.

Purtroppo non ti so dare alcun aiuto perchè Pulseaudio mi sono rifiutato di tenerlo sul mio pc e in passato lo rimossi totalmente per riprendere ad usare alsamixer.

Ora che ho Trinity Desktop è stato una felicità ritrovare alsamixer direttamente installato senza pulseaudio Smile

Un ultima cosa che posso consigliarti (nelle mie memorie), prova ad aprire un filmato o un brano musicale con vlc e regolagli l'audio con vlc; se non erro tempo fa ripristinai così l'audio di sistema  che anche a me se n'era andato inspiegabilmente e non riuscivo a farlo tornare.

Ciao

Francesco bat

Ritratto di duns
Offline
Last seen: 1 anno 9 mesi fa
Iscritto: 30/10/2008 - 11:43
Oggetto:
microfono non più funzionante
»
microfono non più funzionante [risolto]

Ho risolto con un adapter (da jack a usb).

Ritratto di adrianomorselli
Offline
Last seen: 5 ore 20 min fa
Iscritto: 02/01/2015 - 12:20

Banale problema hardware