synapptic e aggiornamenti "non installabili"

7 contenuti / 0 new
Ultimo contenuto
Ritratto di max_tre2000
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 07/05/2015 - 21:47
synapptic e aggiornamenti "non installabili"
AllegatoDimensione
Image icon synaptic.jpg107.86 KB

ciao ragazzi,

mi è apparsa oggi una cosa strana, tra gli aggiornamenti me ne appaiono alcuni che non posso applicare.

come mai?

in allegato lo screen.

Ritratto di adrianomorselli
Offline
Last seen: 1 anno 1 mese fa
Iscritto: 02/01/2015 - 12:20

Verso che repository punti? Io sono su ftp.nluug.nl, ho appena fatto gli aggiornamenti e sono andati tutti a buon fine. Prova a riavviare e ritenta

Ritratto di max_tre2000
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 07/05/2015 - 21:47

già provato a riavviare e ricaricare un paio di volte, ma non cambia nulla.

stesso repository ed è l'unico.

potrebbe dipendere dal fatto che ho disinstallato l'update notifier?

l'ho fatto in quanto nella barra non mi appariva più l'icona, anche se andando sopra la sua posizione (apparentemente vuota) con il mouse era come se ci fosse, e mi dava le opzioni.

Ritratto di max_tre2000
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 07/05/2015 - 21:47

sembra che abbia risolto.

in pratica ho rimarcato il primo file della lista con il tasto destro opzionando marca per l'installazione e di seguito è apparsa questa seconda finestra che allego.

ho dato ok e mi ha aggiornato tutto.

mi ha dato però alla fine questo messaggio non mi sembra un errore problematico, ma vorrei conforto da voi su questo:

 

Durante l'installazione del pacchetto pulseaudio-7.0-1pclos2015:

avvertimento: /etc/pulse/daemon.conf creato come /etc/pulse/daemon.conf.rpmnew
Merging changes between "/etc/pulse/daemon.conf" and "/etc/pulse/daemon.conf.rpmnew"...done

Durante l'installazione del pacchetto pulseaudio-esound-compat-7.0-1pclos2015:

avvertimento: /etc/esd.conf creato come /etc/esd.conf.rpmnew

vado tranquillo o devo fare altro?

comunque è curioso che synaptic stia dando tutti questi strani problemi ultimamente.

Allegati: 
Ritratto di zafran
Offline
Last seen: 1 anno 7 mesi fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Gli avvertimenti sono delle info che presumibilmente potrebbe far comodo sapere ma non necessariamente indicano un problema.
Al limite puoi googlare un po' per documentarti.

Ritratto di footstep11
Offline
Last seen: 1 anno 1 mese fa
Iscritto: 31/01/2013 - 11:01

E' stato un errore di texstar, che ha messo dei pacchetti di test nel repository...

Accidentally left one pulseaudio 7.0 package in test on 32bit. Moved it today so after the repos update then updating will work properly.

Vedete al link http://www.pclinuxos.com/forum/index.php/topic,134358.0.html

Ora il problema e' stato risolto.

Ciao, Mauro

Ritratto di max_tre2000
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 07/05/2015 - 21:47

bene, allora per ora problema risolto.