[RISOLTO] ASUS L3000D Notebook

15 contenuti / 0 new
Ultimo contenuto
Ritratto di giulio.rossi1968
Offline
Last seen: 3 anni 4 mesi fa
Iscritto: 10/02/2013 - 11:54
[RISOLTO] ASUS L3000D Notebook

Vorrei installare PCLOS su un notebook ASUS L3000D

Come processore monta un AMD ATHLON (tm) XP-M 2000+ 1.67 GHz e come ram ha 448 mb

Attualmente sul fisso sto usando KDE e mi trovo molto bene.

Vi chiedo se lo regge o è meglio che metta LXDE o altro

Grazie

axa
Ritratto di axa
Offline
Last seen: 6 mesi 3 ore fa
Iscritto: 09/12/2011 - 12:50

Ciao : hai appena mezzo G di ram ma le slot sono tutte e due occupate?
Altrimenti provare a trovarne un banco usato e ampliare la ram , se ti può essere utili vedi qui :http://notebook.asus.it/documenti/faq/L3Tp_mem_upgrade.pdf

Altrimenti devi per forza passare a un manager piu leggero di kde.
Saluti

Ritratto di giulio.rossi1968
Offline
Last seen: 3 anni 4 mesi fa
Iscritto: 10/02/2013 - 11:54

Purtroppo sono entrambi occupati
Lxde regge bene?
Ti chiedo inoltre: visto l' ottimo documento che mi hai suggerito ci sono altri documenti? ad esempio come cambiare il disco fisso

Grazie

axa
Ritratto di axa
Offline
Last seen: 6 mesi 3 ore fa
Iscritto: 09/12/2011 - 12:50

Per il disco fisso non è difficile individuarlo , basta che tu smonti le placche sotto , nella parte bassa di solito sono anche segnate con gli appositi simbolini , altrimenti zio google può darti na mano , in piu Io come già suggerito aumenterei la ram 512 sono veramente pochi , LXDE si consiglia 384 MB minimum, 1 GB recommended., adesso vedi tu sul da farsi scaricala e provala da live....
Buon lavoro.....

Ritratto di giulio.rossi1968
Offline
Last seen: 3 anni 4 mesi fa
Iscritto: 10/02/2013 - 11:54

Axa

Ti ho detto che i 2 slot di memoria sono pieni in quanto ho 2 banchi da 256MB cadauno ma come da Tue istruzioni ho aperto il cabinet e ho trovato solo 1 banco di memoria.

Ma dove è il secondo che non lo trovo?

Ho ordinato 2 banchi da 1 GB e vorrei montarli

Hai idea dove possa essere?

Grazie

axa
Ritratto di axa
Offline
Last seen: 6 mesi 3 ore fa
Iscritto: 09/12/2011 - 12:50

ciao quel pdf da me mensionato e di un modello similare non uguale al tuo ok, quindi dici di aver ordinato della ram , ma se non sai dove e quanto ne può contenere perdonami ma credo che hai azzardato un pò latua scelta ...... , di solito una sede la trovi sotto la tastiera e l'altra nella parte sottostante del portatile , ma se non la trovi può anche darsi che il tuo supporta solo uno slot questo devi verificarlo tù , chiaro o noò ordinare senza saper cosa fare è assurdo almeno perciò che hai scritto ok , poi vedi tu cosa fare noi ci limitiamo a dare indicazioni nel possibile , la classica palla magica la usano solo le fattuchiere detto questo due foto non farebbero male ,......
In piu se leggi per bene ciò che hai scritto capirai la mia momentanea incredulità..............
Saluti e buon lavoro...................

Ritratto di giulio.rossi1968
Offline
Last seen: 3 anni 4 mesi fa
Iscritto: 10/02/2013 - 11:54

Axe

Sotto la tastiera (come da tuo allegato) ho trovato lo slot ram da 256

Se il software di win mi riconosce che ne ho 512 significa che da qualche benedetta parte ne esiste un' altro.

x questo ne ho ordinati 2 banchi.

Vuol dire che al massimo ne cambierò solo 1

Ho provato a guardare negli alloggi sotto al portatile svitando diverse viti ma non ho trovato il banco.

Tutto qua!

Ritratto di zafran
Offline
Last seen: 6 mesi 1 settimana fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Non è che il secondo è impilato sotto al primo?
Spesso li mettono impilati ma sfalsati in modo che si vedono tutti e due.
Può darsi che a te il primo nasconda il secondo.

axa
Ritratto di axa
Offline
Last seen: 6 mesi 3 ore fa
Iscritto: 09/12/2011 - 12:50

giulio.rossi1968 wrote:
Axe

Sotto la tastiera (come da tuo allegato) ho trovato lo slot ram da 256

Se il software di win mi riconosce che ne ho 512 significa che da qualche benedetta parte ne esiste un' altro.

x questo ne ho ordinati 2 banchi.

Vuol dire che al massimo ne cambierò solo 1

Ho provato a guardare negli alloggi sotto al portatile svitando diverse viti ma non ho trovato il banco.

Tutto qua!

Ciao . ho trovato un vecchio post a quanto pare e spero di sbagliarmi il tuo portatile non và oltre a 1G di ram riconosciuta intendo due banchi da 512 , spero di sbagliarmi adesso bisogna che tù ti armi di pazienza e strumenti ok, significa che dovrai smontarlo per benino , e pare che oltre al banco montato sotto la tastiera vi è uno scomparto dove cè il raffredamento del proce3ssore , quindi devi asportare prima il coperchio di plastica -- poi rimuovere l'apparato di raffredamento , ventola e apposito dissipatore e tutto il canalino di conduttura dell' aria. sotto vi e allogiato il banco di ram...
Inoltre già chieste da me delle foto , ma ci vuole tanto a farle escludendo i coperchi sottostanti il telaio e farne un paio ????
Vedi questo link:http://www.hwupgrade.it/forum/archive/index.php/t-1265736.html
Saluti

Ritratto di 500paolo
Offline
Last seen: 9 mesi 1 settimana fa
Iscritto: 16/12/2011 - 10:52

Non si dovrebbero mettere due banchi di dimensioni diverse e nemmeno produttori diversi anche se funziona.
Al limite installati la versione lxde e poi da synaptic ci infili icewm, o proprio in caso limite afterstep o windomaker .

Ritratto di giulio.rossi1968
Offline
Last seen: 3 anni 4 mesi fa
Iscritto: 10/02/2013 - 11:54

Axe

Rileggendo i Tuoi post che mi hai inviato non ho trovato niente nel quali mi invitavi a farTi delle foto. Ti chiedo come posso allegarTi delle foto?

Comunque nel week end se mi dai una mano te le faccio e te le invio.

Avevo già visto quel post che mi hai allegato (e Ti ringrazio ancora), ho provato ad aprire lo sportellino trovando la ventola di raffreddamento.
Ho svitato le viti della ventola ma vedendo che era veramente dura da asportare x non fare danni mi sono fermato.

Comunque Ti tengo aggiornato

X Zafran: controllato ma niente. Solo 1

axa
Ritratto di axa
Offline
Last seen: 6 mesi 3 ore fa
Iscritto: 09/12/2011 - 12:50

Leggi per bene e vedi che te lo avevo già scritto.........................
nel post del Mer, 29/05/2013 - 22:59 . ok......
Tu falle è poi vediamo ma a quanto pare è propio sotto il dissipatore di calore se non te la senti fallo fare a qualcun altro , onde evitare rotture , oppure ripeto devi passare a manager piu leggeri di kde.
Saluti

Ritratto di giulio.rossi1968
Offline
Last seen: 3 anni 4 mesi fa
Iscritto: 10/02/2013 - 11:54

Letto meglio e mi correggo della mia svista.

Ho trovato il secondo banco ed era esattamente dove mi avevi detto.

Montato il tutto e sotto con PCL KDE

Grazie ancora di tutto

axa
Ritratto di axa
Offline
Last seen: 6 mesi 3 ore fa
Iscritto: 09/12/2011 - 12:50

Ok perfetto , fai sapere se ci sono problemi.
E diciamo a Zafran , di chiudere il post.
Saluti.

Ritratto di zafran
Offline
Last seen: 6 mesi 1 settimana fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Bene.
Facci sapere come va con kde.
Io ho fatto uin'nstallazione proprio ieri ma mi convince fino a un certo punto.
Farò un thread fra uno o due giorni quando mi sono chiarito un altro paio di idee.