driver per ati hd 2600xt 512mb agp

5 contenuti / 0 new
Ultimo contenuto
Ritratto di baronbeer
Offline
Last seen: 9 anni 8 mesi fa
Iscritto: 18/03/2008 - 18:30
driver per ati hd 2600xt 512mb agp

nuovo problema... sono riuscito ad installare i pacchetti in italiano e subito dopo (seguendo la guida) ho installato i driver video chiamati "Ati_hd2x", ma al riavvio è successo il patatrac!
All'avvio Grub mi fa scegliere tra:
-Linux (mi fa una serie di scritte incompresibili e sono costretto a spegnere di forza)
-linux-nonfb (il monito lcd mi da:MESSEGE, MODE NOT SUPPORTED H:75.0KHZ V:60.0OHZ)
-linux--safe setting (uguale a Linux sopra)

sono entrato con linux-nonfb ho provato a disinstallare i driver ma niente... come posso fare? forse non sono giusti gli "Ati_hd2x"?
forse non sono compatibili con la mia scheda agp?
devo reinstallare tutto da capo???

help

Ritratto di Gianvacca
Offline
Last seen: 10 anni 5 mesi fa
Iscritto: 27/11/2007 - 14:45

Avevi già fatto il mega aggiornamento?

Ritratto di baronbeer
Offline
Last seen: 9 anni 8 mesi fa
Iscritto: 18/03/2008 - 18:30

ho reinstallato PcLinusOs per l'ennesima volta... ma non riesco proprio a configurare la mia Ati Rodeon Hd 2600xt agp... adesso ho fatto tutti gli aggiornamenti ho le impostazioni con "ATI RODEON X1300 and later" solo che se provo a mettere i driver "Ati_Hd2x" mi va in palla e volendo dopo non riesco a levarli... se metto quelli della ati sul sito?!

Ritratto di Gianvacca
Offline
Last seen: 10 anni 5 mesi fa
Iscritto: 27/11/2007 - 14:45

Puoi provare, non son difficili da installare.

Ritratto di baronbeer
Offline
Last seen: 9 anni 8 mesi fa
Iscritto: 18/03/2008 - 18:30

ho provato anche quelli del sito della ati. Al contrario degli altri vanno e mi ha sbloccato l'opzione per abilitare gli effetti 3d, solo che ho notato un notevole rallentamento del sistema! e non riesco a capire cosa tiene la cpu al massimo...