Segnalazioni di errore su testi

4 contenuti / 0 new
Ultimo contenuto
Ritratto di hobby
Offline
Iscritto: 14/03/2008 - 23:09
Segnalazioni di errore su testi

Ho un altro problema con KED 5.
Quando scrivo una mail con Firefox mi vengono sottolineate in rosso tutte le parole come fossero errori. Probabilmente non si installa correttamente il vocabolario italiano.
Ho fatto più volte "addlocale", ho naturalmente installato il language pack per l'italiano, ma continua con questo difetto. Cosa ho fatto (o non fatto) per avere questi errori?
Grazie per i consigli che vorrere darmi.
Ugo

P.S. Ho appena visto che lo stesso difetto si presenta quando incollo un testo per trascriverlo su questo forum.

 

Ritratto di dxgiusti
Offline
Iscritto: 22/01/2013 - 17:30

Ho un altro problema con KED 5.
Quando scrivo una mail con Firefox mi vengono sottolineate in rosso tutte le parole come fossero errori. Probabilmente non si installa correttamente il vocabolario italiano.
Ho fatto più volte "addlocale", ho naturalmente installato il language pack per l'italiano, ma continua con questo difetto. Cosa ho fatto (o non fatto) per avere questi errori?
Grazie per i consigli che vorrere darmi.

come puoi vedere non ho quanto tu dici. non ho nessun componente aggiuntivo tranne quello per la lingua ( It )

 

Ritratto di hobby
Offline
Iscritto: 14/03/2008 - 23:09

Mi ero rassegnato al difetto della segnalazione di errore, ma ora ho fatto l'upgrade con Synaptic che mi ha anche aggiornato Firefox.
Finito l'aggiornamento si è presentata una finestra con il seguente contenuto:
--------------------
While installing package firefox-59.0.1-2pclos2018:

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
    LANGUAGE = "it",
    LC_ALL = (unset),
    LC_MONETARY = "it_IT.UTF-8",
    LC_COLLATE = "it_IT.UTF-8",
    LC_CTYPE = "it_IT.UTF-8",
    LC_NUMERIC = "it_IT.UTF-8",
    LC_MESSAGES = "it_IT.UTF-8",
    LC_TIME = "it_IT.UTF-8",
    LANG = "it_IT.UTF-8:it"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
    LANGUAGE = "it",
    LC_ALL = (unset),
    LC_MONETARY = "it_IT.UTF-8",
    LC_COLLATE = "it_IT.UTF-8",
    LC_CTYPE = "it_IT.UTF-8",
    LC_NUMERIC = "it_IT.UTF-8",
    LC_MESSAGES = "it_IT.UTF-8",
    LC_TIME = "it_IT.UTF-8",
    LANG = "it_IT.UTF-8:it"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").

While installing package kernel-firmware-20180315-1pclos2018:

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
    LANGUAGE = "it",
    LC_ALL = (unset),
    LC_MONETARY = "it_IT.UTF-8",
    LC_COLLATE = "it_IT.UTF-8",
    LC_CTYPE = "it_IT.UTF-8",
    LC_NUMERIC = "it_IT.UTF-8",
    LC_MESSAGES = "it_IT.UTF-8",
    LC_TIME = "it_IT.UTF-8",
    LANG = "it_IT.UTF-8:it"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
    LANGUAGE = "it",
    LC_ALL = (unset),
    LC_MONETARY = "it_IT.UTF-8",
    LC_COLLATE = "it_IT.UTF-8",
    LC_CTYPE = "it_IT.UTF-8",
    LC_NUMERIC = "it_IT.UTF-8",
    LC_MESSAGES = "it_IT.UTF-8",
    LC_TIME = "it_IT.UTF-8",
    LANG = "it_IT.UTF-8:it"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").

-------------------------
Presuppongo che un warnimg per qualche cosa che non va bene, ma non so capire cosa sia e come correggere la situazione.
Qualche "esperto" sa cosa significa e come porvi rimedio?
Mi sembra che il warning si riferisca proprio alla installazione della lingua italiana. Mi sbaglio?
Grazie per eventuali consigli.

Ritratto di footstep11
Offline
Iscritto: 31/01/2013 - 11:01

La configurazione della lingua in KDE si fa attraverso Menu KDE->Configurazioni->Impostazioni di Sistema->Impostazioni Regionali

Nel menu di sinistra c'e' la voce 'Correttore ortografico', e da me la lingua predefinita e' 'italiano (italia)'

Prova un po' a vedere come e' settata da te.

Ciao, Mauro