Installare google-chrome-beta_current_i386.rpm

2 contenuti / 0 new
Ultimo contenuto
Ritratto di pabform
Offline
Iscritto: 17/02/2014 - 13:15
Installare google-chrome-beta_current_i386.rpm

Salve. Sto cercando di installare o chrome-beta o chromium perchè (come già mi è successo diverse volte) perché chrome ha sempre qualche bug antipatico. Ad esempio in questa occasione non mi importa i preferiti da firefox, e non aggiorna tramite il mio account. Io sono un vecchissimo cliente chrome, ed ho una certa quantità di preferiti che mi servono. Di solito importo da firefox, come predefinito, e chrome mi ha dato dei problemi nell'importazione e nell'aggiornamento (se non mi carichi quelli da firefox almeno aggiorna con i miei dell'account!), cosa molto antipatica e invalidante nella procedura di utilizzo del browser. Chrome è sempre stato un po' balordo, perciò avrei installato la beta, che non ha problemi, oppure chromium, che riconosce tutti i preferiti e li importa regolarmente. Su synaptic ho presente solo chrome-stable, che è quello incriminato; ho provatol a reinstallarlo e anche a disinstallarlo e reinstallarlo sucessivamente ma i problemi continuano ad esistere.

Questo è il mio nuovo pc e molti dati li ho delegati ad aggiornamento diretto e non ai dati salvati in altri SO prima della reinstallazione dei programmi. Quindi sono fermo senza riuscire a trovare chrome-beta, chromium e neppure la versione a 64 bit di chrome-beta o chromium in versione rpm, non ce n'è traccia sul web, e tra le altre cose non ho mai installato un pacchetto rpm su pclos, quindi non mi ricotrdo per niente la procedura (che è inutile se prima non trovo il pacchetto).

Ho letto qui, in post molto vecchi, di problemi analoghi ai miei, ma anche lì non si arrivava ad una soluzione valida, e non esisteva ancora la beta come è oggi, che sostituisce e migliora il chrome-stable, che mi dà dei problemi. Ho pensato di reinstallare un'altra versine della stable, che nono fosse di quella bacata che c'è sui repo, ma non si riesce per niente a trovare una versione 64 .rpm.

Mi affido alle vostre esperienze riguardo ai problemi riscontrati, grazie in anticipo per una vs. partecipazione.

Ritratto di adrianomorselli
Offline
Iscritto: 02/01/2015 - 12:20

Il titolo confonde, il tuo sistema è a 32 o a 64bit? i386 è riferito al 32bit che non è installabile sul 64 bit e comunque google chrome non supporta da molto il 32bit. Se vuoi scaricare la beta di chrome a 64 bit vai qui https://www.google.it/chrome/browser/beta.html. Per installarlo portati nella cartella dove hai scaricato e con rpm-installer (presente nel repo) ti accerterai se è installabile e se occorrono dipendenze, fa tutto lui una specie di gdebi per debian per capirci. Altrimenti da terminale come root rpm -i nomeinterodelpacchetto