errore di update-notifier [risolto]

Ritratto di duns
AllegatoDimensione
Image icon yad error.jpeg41.84 KB
Forum: 

Ciao a tutti. Oggi, su una sitallazione di pclos kde ho avuto un problema con update-notifier: mi dava un errore, riferendosi alla possibilità di "held packages".

 

Ho scoperto che si tratta di "broken packages". E così ho risolto andando su Synaptic, e cliccando su "fix broken packeges", "mark all upgrades", "apply" (erano due packages: uno da togliere, l'altro da istallare). Risolto!