Amule 2.2.2 bug?

Ritratto di duns
Forum: 

Ho upgradato Amule alla ver. 2.2.2, ma ora non funziona più: nel senso che parte, non va in crash, ma ricevo sistematicamente un "lowerID" che rende del tutto inutilela connessione.
Ho provato a modificare le velocità di upload/doqnload, niente; diche che c'è un firewall: ama quale, se non l'ho mai installato?
Oltre tutto anche il Control Center è fuori combattimento, dopo un certo aggiornamento....

Ritratto di giank

Se non riesci a controllare il firewall dal Control Center me la vedo dura!
A meno che qualcuno non lo sappia fare da shell
Comunque prova a fare un nuovo aggiornamento, ho visto che si è aggiornato qualcos'altro molto recentemente può darsi che il Control Center si "rianimi". Di più non saprei

Ritratto di bebolinux

Per configurate il firewall puoi installare Guarddog
che ti permette di confiurare in modo semplice e completo l'Iptable anche che non credo il problema sia li.
Se sei connesso con un router potresti evere le porte che usa amule chiuse o non reindirizzate sull' IP del computer. La versione vecchia di amule aveva HighID ? Hai aggiornato solo amule? Non hai cambiato niente sulla configurazione di rete?

ciao

Ritratto di Gianvacca

Fai il test delle porte, è sicuramente lì il problema. Poi non è che come suggerisce bebolinux è cambiato il tuo indirizzo IP e dunque il router non ti apra più le porte?

Ritratto di duns

Cmq adesso va meglio: pur continando a ricevere Low ID la velocità è tornata su livelli accettabili (fino a 28 K/s in upload).
Seguirò, appena avrò più tempo i vs. graditi consigli.
Molto probabilmente cmq la cosa era dovuta a una disfunzione della rete nella mia zona, che il gestoire ha ammesso solo con enorme ritardo

Ritratto di duns

alla fin della fiera posso dirlo: NON ERA un BUG di Amule, ma un problema legato al modem, che infatti ho dovuto cambiare (da Alice a Netgear adsl 2+).
Mi scuso per avervi disturbato Sad