[Risolto] Orari sbagliati

Ritratto di hobby

Buona sera, oggi ho questo problema: sul mio PC sono installate due versioni di PCLOS (64 b) sullo spesso disco in due differenti partizioni, KDE e MATE. Funzionano entrambe benissimo, ma tra l'una e l'altra vi sono due ore di differenza.

Se correggo l'ora su una versione poi mi trovo l'ora spostata ed errata di due ore sull'altra versione. Se ora regolo l'ora sulla seconda versione si sposta l'ora di due ore anche sulla prima.

Insomma la correzione su un sistema si trasferice anche sull'altro. Non riesco ad avere la stessa ora in ambedue i sistemi.

Ho fatto qualche ricerca, ma non ho trovato soluzioni.

Qualche suggerimento?

Grazie anticipatamente

 

Ritratto di adrianomorselli

Da dove regoli l'orario? Lo fai in ambo i casi da "configure your computer"? Sei in UTC o in NTP in ambedue i sistemi?

Ritratto di dxgiusti

da configura you computer /sistema/imposta data ora, leva il flag ( non lo deve avere ) su Network Time Protocol su tutti e due i sistemi. userai l'orario del bios. magari verificalo, se quello è sbagliato errati sanno poi i tuoi.

Ritratto di footstep11

...oppure metti NTP su entrambi ed avrai sempre l'ora corretta... ovviamente devi avere una connessione internet Smile

Ciao, Mauro

Ritratto di monsee

Io, infatti, uso NTP in tutte le mie installazioni (ovviamente, ho impostato come Server per l'ora quello italiano) e non ho mai riscontrato nessunissimo divario fra le ora riportate dai miei diversi Sistemi (né fra i diversi PCLinuxOS, né fra le diverse "distro" Linux e neppure relativamente alle mie installazioni BSD.

Ritratto di hobby

Il problema era sul fisso sempre collegato a Internet, così ho scelto di attivare NTP. Ora gli orari sono corretti.

Grazie a tutti.  Ugo

P.S. Prima di dare "salva" sono andato sulla mia prima richiesta, ma non ho trovato il modo di inserire [RISOLTO]. Per favore qualche altra precisazione.

Ritratto di zafran

Con la voce 'Modifica' del primo messaggio, scorri sotto alla casella di modifica e trovi un box di Risolto/NonRisolto.

Ritratto di hobby

Buon giorno. Sul mio primo messaggio non trovo la voce "Modifica".

In alto trovo le caselle: "+Risposta Rapida"e ">Ultimo contenuto"

sotto il testo trovo le caselle: "In cima" e "Citazione". C'è qualche trucco per fare apparire "Modifica"?

Sempre riconoscente.

 

Ritratto di adrianomorselli

Clicca su "assegna al post" il pulsante è fra "aggiungi un commento" ed il commento stesso quasi in fondo al tuo post, lì puoi modificare manualmente il titolo aggiungendo a manina [RISOLTO]

Ritratto di hobby

Prova per aggiungere [RISOLTO]

Forse ho capito come agguingere [RISOLTO]

Grazie