Installazione stampante wireless Epson Xp-625

Ritratto di biciotdi75
Forum: 

Ciao ragazzi
ho installato ieri PcLinuxOS 2014-12 MATE ... e sto cercando di scervellarmi per installare la stampante in questione ... ho cercato nel forum ma non riesco a trovare soluzione...
in ubuntu appena installato, mi bastava andare nel menu amministrazione - stampa e da li collegavo la stampante wireless in un minuto .... su pclinux non vedo quella voce nel menu ... ho provato ad installare CUPS e SYSTEM-PRINTER CONFIG ... anche singolarmente ... ma come clicco la voce stampa nel pannello di controllo mi compare una finestrella per 1/100 di secondo e non succede nulla ... qualcuno sa come risolvere questo problema prima di far volare il pc dalla finestra? .... ma non potrebbero piazzare direttamente quell'applicazione nelle iso di pclinux senza dover diventare matti dopo averlo installato? .... grazie

Ritratto di adrianomorselli

Pclinuxos ha un suo centro di controllo, che una volta che hai imparato ad usare lo troverai bne superiore a quello di tutte le altre distro. L'icona la trovi sulla barra in basso e si chiama "configure your computer administration center" o Pclinuxos Control Center, ti verrà richiesta la tua password di root e nella sezione hardware trovi anche la sezione stampanti. Trovo strano il fatto che hai dovuto (?) scaricare cups che dovrebbe essere già presente, comunque per le stampanti epson il pacchetto da scaricare è task-printing-epson

Ritratto di biciotdi75

ti ringrazio molto per l'aiuto ... non mi ero accorto di quella sezione .... il fatto è che cliccando nella sezioni configura stampante e code di stampa ... mi compare anche anche qua una finestra con scritto "caricamnto in corso ... attendi per favore" (ho cliccato una decina di volte per riuscire a leggerlo) che dura una frazione di secondo ... e non succede nulla ... provo a disinstallare e reinstallare pclinuxos Wink

Ritratto di adrianomorselli

Non ho capito Shok per quale motivo devi disinstallare e reinstallare tutto pclinuxos? Se hai installato dei pacchetti sbagliati vai su synaptic/file/cronologia e rimuovi quelli!!! Pclinuxos è una rolling realise, la installi una volta e basta, se devi reinstallare subito per un problema da niente......

Ritratto di PeterPan62

Buongiorno a tutti gli utenti del forum.

Ieri ho installato la prima distribuzione di linux in vita mia (naturalmente Pclinuxos-XFCE) ed ho riscontrato lo stesso problema dell'utente biciotdi75. Dovendo installare una stampante di rete Samsung clx3185fw, sono andato in Pclinuxos Control Center e dopo essermi loggato come root sono andato nella sezione Hardware e cliccando sulla stampante non succede nulla o meglio si apre per una frazione di un milionesimo di secondo una finestra nera tipo terminale e non parte il programma di configurazione stampanti.

Sapete indicarmi soluzioni?

Grazie

Ritratto di adrianomorselli

Hai installato (da synaptic) task-printing-epson @PeterPan62?

Ritratto di PeterPan62

@adrianomorselli

Grazie per la risposta. No non ho installato niente in quanto pensavo che ci fossero già installati di default driver per le varie stampanti.

P.S. avendo una stampante samsung multifunzione cosa devo installare? (task-printing -samsung?)

Ritratto di adrianomorselli

task è un metapacchetto che ti installa tutti i driver relativi ad una classe di stampanti. In synaptic non ho trovato un "task" per samsung, facendo una ricerca come "samnsung" ho trovato task-printing-misc e cups-driver-splix, magari controlla se li hai già installati e se sì vedi se riesci ad aggiungere questa stampante, altrimenti apri una nuova discussione

Ritratto di PeterPan62

@adrianomorselli

Ora sono al lavoro. Stasera proverò i tuoi suggerimenti

Grazie

Ritratto di biciotdi75

ciao ragazzi ...

ho installato ex-novo PcLinuxOS ... ed installato tramite synaptic task-printing-epson e ora tutto funziona ... il problema è che la stampante viene riconosciuta ... ma mi chiede i driver ... ma nella lista disponibile alla voce "epson" non esiste il modello .... qualcuno sa se esiste un driver specifico per la Epson Xp625? ...

Ritratto di adrianomorselli

XP-620 series?

Ritratto di adrianomorselli

Ritratto di biciotdi75

fortuna che è ben supportata .....

quando vado nel pclinux control center nella sezione stampa e code di stampa clicco su "aggiungi" e mi compare la stampante in questione in 4 diverse tipologie ... "xp-620 series" ... le ho provate tutte ... una ad una ... installando i driver dal link da te linkato ....

fin qua sembra tutto ok ... ma come avvio la stampa di un qualsiasi documento ... tutto rimane bloccato ... nella finestrella delle code di stampa mi dice "in attesa" e poi "arrestata" ... e non stampa più ... ed è tutto abilitato ... 

bah ... mi sa che tornerò ad ubuntu ... almeno in 30 secondi installo e stampo ....

Ritratto di dxgiusti

forse è meglio. se con lui risolvi non conviene perdere tempo.

per curiosità ho fatto una ricerca veloce sul sito epson, non esiste supporto uffiiale per la tua stampante con nessun sistema "linux", questo ad oggi, domani si vedrà. auguri

Ritratto di biciotdi75

confermo dxgiusti ... ho appena scaricato ed installato l'ultima versione di CAINE Linux ... basata su Ubuntu 14.04 ... il tempo di collegarmi al sito della epson, cercare e scaricare il driver per linux ... ho installato il driver, cercato la stampante che ha trovato subito ed ho stampato i miei documenti ... Wink

Tengo presente che con questa distro, quando ho cercato il driver mi ha subito trovato sia i driver .deb che .rpm ....... con pclinux invece mi dava pagina bianca ....

bah... misteri

Ritratto di biciotdi75
Ritratto di biciotdi75
Ritratto di adrianomorselli

Ti confermo che dal link che ti ho proposto c'è il driver per la tua epson, magari il driver è vecchio, 1.4.1 mentre dal tuo link vedo il 1.6.1, piuttosto hai scaricato quello giusto? Pclinuxos usa rpm (No deb) e chiaramente in base al sistema che hai installato devi scegliere fra 32 o 64 bit. Se poi questo driver non funziona è un altro paio di maniche, magari era sufficiente chiedere agli sviluppatori se facevano l'upgrade del pacchetto. Di più io non so cosa fare Sad