iniziatore iSCSI

Ritratto di toledo
Forum: 

ciao a tutti.

avrei bisogno di un aiuto come configurare l'iniziatore iSCSI al mio qnap.
utilizzo come distro KDE.

grazie

Ritratto di toledo

toledo wrote:
ciao a tutti.

avrei bisogno di un aiuto come configurare l'iniziatore iSCSI al mio qnap.
utilizzo come distro KDE.

grazie

Ritratto di 500paolo

Lo hai gia' collegato in rete? Ti colleghi alla sua pagina tramite browser e procedi.

Ritratto di toledo

probabilmente non ho rappresentato bene cosa ho bisogno di fare.

trascrivo un link dove forse si capirà meglio quello che desidero fare.
quello indicato nel link riguarda configurazioni in ambiente windows, mac e ubuntu.

http://www.qnap.com/index.php?lang=it&sn=2910

grazie.

Ritratto di footstep11

Mi sembra che nel tuo link vengano date tutte le istruzioni dettagliatamente. Cosa e' che non funziona? Ovviamente la prima cosa da fare e' installare il pacchetto open-iscsi (che vedo disponibile via synaptic)....

Mauro

Ritratto di toledo

il pacchetto open-iscsi che non trovo.
ho provato sia da synaptic che da shell.

sicuramente sbaglio qualcosa.

Ritratto di footstep11

Che versione di pclos stai usando? Sulla versione a 32bit il pacchetto e' presente:

http://i59.tinypic.com/dzvuk0.jpg

Forse non c'e' nella versione a 64bit?

Ritratto di toledo

64 bit

Ritratto di footstep11

Se non lo trovi in synaptic significa che non c'e' nella versione a 64bit... a volte capita (ed e' questo il motivo per cui io uso la versione a 32bit...)

Puoi provare a chiedere sul forum americano se c'e' un qualche motivo per cui non e' presente (a volte e' semplice dimenticanza se il pacchetto non e' tra quelli piu' usati).

Ciao, Mauro

Ritratto di toledo

grazie.