hp dv6 audio e flash

Ritratto di Gabriele
Forum: 

ciao a tutti ho appena reinstallato questo stupendo pc linux os full monty sul mio hp però ho 2 problemini 1 che non riesco a sentire nulla dalle casse del portatile, m'era già successo con un'altro OS ma non ricordo più la procedura (che non era stata per niente semplice). Il secondo problema riguarda flash player che solo con you tube mi fa vedere i video stile avatar e ultimo ma non ultimo problema è sincronizzare android con MTP. o un qualche modo per farlo riconoscere come memoria di massa. Grazi mille a tutti!!!!!

Ritratto di ernstfree

Gabriele wrote:
ciao a tutti ho appena reinstallato questo stupendo pc linux os full monty sul mio hp però ho 2 problemini 1 che non riesco a sentire nulla dalle casse del portatile, m'era già successo con un'altro OS ma non ricordo più la procedura (che non era stata per niente semplice).

intanto comincio a tentare di aiutarti, alternative più banali che mi vengono in mente:
1 - banalissimo: volume al minimo di kmix (non si sa mai)
2 - usi un video HDMI esterno e l'audio va lì (chiaramente il volume è a zero)
3 - settaggio di phonon (KDE - configura desktop) sezione riproduzione;

A parte queste banalità, che scheda hai? Dai un "lspci" da console e vedi "Audio device" cosa dice.

Ritratto di Gabriele

ernstfree wrote:

intanto comincio a tentare di aiutarti, alternative più banali che mi vengono in mente:
1 - banalissimo: volume al minimo di kmix (non si sa mai)
2 - usi un video HDMI esterno e l'audio va lì (chiaramente il volume è a zero)
3 - settaggio di phonon (KDE - configura desktop) sezione riproduzione;

A parte queste banalità, che scheda hai? Dai un "lspci" da console e vedi "Audio device" cosa dice.

Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio
Audio device: NVIDIA Corporation High Definition Audio Controller

configure your computer
Qui è possibile scegliere un driver alternativo (OSS o ALSA) per la scheda audio (NVIDIA Corporation|High Definition Audio Controller).
La scheda ora utilizza il driver ALSA "snd_hda_intel" (il driver predefinito era "snd_hda_intel")

alsa mixer tutto al massimo sia nvidia che intel
su phonon è difficile spiegare cmq di default mi fa usare hdmi cambio metti build in audio e metto analogico output ma nulla ne più ne ne meno. ricordo che quando ho avuto problemi era poi giusto selezionare build in e i driver da alsa mixer dovevo usare quelli intel ma non ricordo proprio cosa non andava se qualche conflitto tra driver o qualche aggiornamento strano..
grazie per ora

Ritratto di bebolinux

ciao,
per i video youtube con colori sfasati è la versione flashplayer non compatibile con schede vecchiotte.
soluzioni:
a)
-tasto dx del mouse sul video,
-impostazioni ->spegni la spunta Abilita accelerazione hardware
b)
Oppure da synaptic installa la versione precedente di flashplayer che si chiama flash-player-plugin11.1 apposuatemente per le vecchie nvidia
c)
http://www.pclinuxos.it/node/1396

Per l'audio probabilmente il volume nel mixer è a zero.. avevo trovato un comado per resettare i volumi di default.
appena lo ritrovo te lo posto

Ritratto di Gabriele

perfetto flash player risolto! grazie mille!

Ritratto di bebolinux

per l'audio:
Centro di controllo Pclinux ->hardware->configurazione Audio.
vedi che scheda audio stai usando.
su Avanzate ci son 3 pulsanti che di solito aiutano,
prova "ripristino valori predefiniti mixer audio" e in "ricerca guasti "ci son un p'ò di test da fare.
Come ultimo tentativo il comando da lanciare da terminale è
alsaunmute

buona fortuna

Ritratto di ernstfree

Dunque ....
1 - la scheda "Intel Corporation 5 Series/3400 Series Chipset High Definition Audio" è identica alla mia e da me (PCLinuxOS kde) funziona bene in tutte le funzioni .... BUONO.
2 - il fatto che ti compaia anche questa "NVIDIA Corporation High Definition Audio Controller" mi trova ignorante ... non vorrei centrasse qualcosa con i tuoi problemi ...

La mia configurazione da centro di controllo PCLinuxOS - "configurazione audio" è:
- pulse audio spento (togliere spunta)
- driver: Intel HDA driver (snd_hda_intel [ALSA]

Ernst

Ritratto di Gabriele

Niente da fare ho provate anke a reinstallare il tutto ma nulla l'audio non vuole fungere e nella configurazione i driver che utilizza sono quelli dettati da ernstfree, non so più dove sbattere la capoccia.
il problema adesso che ricordo l'altra volta l'avevo risolto come riportato nel link sotto. non è che ci sia un file simile da modificare in pclinuxos?

http://www.rainbowbreeze.it/audio-e-microfono-su-hp-pavilion-dv6-1212sl-...