Firmware bug

Ritratto di tom-tom
Forum: 

Buonasera.
Con un processore AMD serie 8, dopo il caricamento del sistema e prima del login, ho un messaggio di firmware bug che si conclude con "Failed to setup IBS, -22".
Visto che su forum ho trovato una corrispondenza parziale, qualcuno può aiutarmi?

In un forum propongono la modifica nel kernel di apic.c, ma in PCLINUXOS proprio non lo trovo.

Grazie!!!

P.S:. ho installato KDE full 2013, ed aggiornato tramite riga di comando. Da notare che in live funziona tutto....

Ritratto di monsee

Per una spiegazione, prova a dare un'occhiata a questo thread (dal Forum americano di PCLinuxOS): http://www.pclinuxos.com/forum/index.php?topic=116400.0

Ritratto di tom-tom

monsee wrote:
Per una spiegazione, prova a dare un'occhiata a questo thread (dal Forum americano di PCLinuxOS): http://www.pclinuxos.com/forum/index.php?topic=116400.0[/quote]
Grazie, ma sono al punto di partenza.
Colto dalla disperazione ho provato ad installare Kubuntu 13.10 e funziona!!!
Ho allora scaricato l'ultimo pclinuxos 64 bit, ma il problema persiste.
Con la live si avvia senza problemi.

E' possibile via terminale aggiornare il solo kernel?

Ritratto di zafran

Se in live funziona tutto e pensi che sia un problema di kernel, per installarlo puoi provare a:

- vedere che kernel usa la live (uname -r)
- vedere se c'è nel repo apt-cache search ....
- se c'è, lo installi nel sistema e poi mi sembra che basti un grub-update per vederlo comparire nelle opzioni di avvio