driver scanner multifunzione Epson Stylus Office BX525WD

Ritratto di fortu
Forum: 

Ciao
Ho installato i driver scaricati dal sito epson per la multifunzione in oggetto ed la stampante ha funzionato.
Lo scanner non ha funzionato, come invece ha funzionato benissimo su ubuntu 14.10.
Qualcuno può aiutarmi a far funzionare lo scanner?

Ritratto di adrianomorselli

Anche in questo caso, e guardando gli altro post relativi alla tua stampante epson, mi chiedo come mai hai scaricato i driver direttamente dal sito epson ed invece come mai non hai pensato di utilizzare synaptic? Hai un mezzo potente di gestione del software, non incaponirti ad installare driver da terzi stile windows. Questa via è da utilizzare solo ed esclusivamente se non trovi niente che faccia al caso tuo. Mettere pezzi di codice estraneo al tuo sistema può renderlo alquanto instabile ed avere conseguenze nefaste. Segui il mio consiglio, quello che ti ho dato nell'altro post, vai sulla casella "Cerca nel sito" e digita epson Wink

Ritratto di fortu

Grazie Adriano.

Ritratto di adrianomorselli

Se poi lo scanner si incaponisce a non funzionare mettilo come commento che vedrai che una soluzione la troviamo, ad esempio digitando "epson" in synaptic ho trovato diversi pacchetti che fanno al caso tuo, e magari aggiungere anche "xsane" che è il backend per gli scanner potrebbe già risolvere il tuo problema

Ritratto di fortu

Sono già tutti installati, ma non funziona.
A proposito si tratta di una multifunzione in rete con il router.

Ritratto di adrianomorselli

Ehp è una informazione importante, io ho le stampanti condivise ma visto che sono troppo lontante non ho mai pensato per lo scanner, solo stampa. La stampante l'hai configurata con il "configure your computer" giusto? Nell'hardware c'è anche lo scanner, hai provato da lì? Sai che non mi è mai capitato una cosa così? Sono curioso di sapere se è possibile condividere anche lo scanner

Ritratto di fortu

Allora avevo installato il driver della stampante scaricato dal sito epson. Però seguendo il tuo consiglio l'ho rimosso completamente ed ho installato i drivers da synaptic. La stampante quindi l'ho configurata con il "configure yuor computer"
Lo scanner non continua a funzionare.

Ritratto di adrianomorselli

Sto controllando e spero intervenga anche chi l'ha già fatto una volta, sembra che il problema non sia a livello di pclinuxos ma bensì del sistema dove è collegata fisicamente la stampante multifunzione che dovrebbe diventare un server per poterti permettere di usare lo scanner anche in rete. Pclinuxos diventerebbe il client ed in teoria una volta che hai configurato "di là" la stampante per essere condivisa anche a livello di scanner puoi usarla. Questo è il link che sto leggendo http://bitbay.altervista.org/linux/condividere-lo-scanner-in-rete-con-li...
Su che SO è installata fisicamente la tua epson multifunzione?

Ritratto di fortu

Su nessun SO.
Con ubuntu che avevo installato prima funziona, lo stesso con windows.

Ritratto di adrianomorselli

Cioè hai collegato la stampante al router? Sei una sorpresa continua XD Ok facciamo una prova, visto che già una volta hai aperto un file con pluma e sai come fare dai "su" invio tuapassword di root invio e poi digiti "pluma etc/sane.d/dll.conf"
Cerchi la voce net e controlli che non sia preceduta da un #
Nel caso che ci sia cancella il # e salvi il file. Poi devi cercare all'interno di etc/sane.d il file che configura la tua stampante, presumo che sia una cosa tipo epson.conf
Nel terminale che hai ancora aperto digiti allora "pluma /etc/sane.d/epson.conf" (sostituisci epson.conf con quello che hai tu magari è epson2.conf Wink ) e cancella anche lì il cancelletto # prima di net, salvi e riavvi. Poi prova se stavolta lo scanner ti funziona

Ritratto di adrianomorselli

Ops ho fatto un errore di digitazione il primo comando è pluma /etc/sane.d/dll.conf

Ritratto di fortu

Perciò nel primo comando "pluma /etc/sane.d/dll.conf" non ho trovato cancelletto # prima di net; la finestra che si è aperta con il secondo comando "pluma etc/sane.d" è completamento vuota;nel terzo comando "pluma /etc/sane.d/epson.conf" ho sostituito epson.conf con epson2.conf, ma non ho trovato affatto la parola net.
Buona notte a domani.

Ritratto di fortu

Ho riavviato il sistema e arrivato sulla scrivania il cursore invece di formare una freccetta gira in continuazione come se dovesse caricare programmi, però posso aprire tutti gli altri programmi.
Purtroppo lo scanner non funziona. Il SO riesce a trovare lo scanner, ma non riesce a fare la scansione, quindi mancherà qualche driver. Forse occorre installare i driver della stampante e dello scanner scaricandoli dal sito Epson?

Ritratto di adrianomorselli

Buon giorno, ridai pluma /etc/sane.d/dll.conf e togli # davanti a epson2.conf
Ho controllato nel mio file di configurazione e ho visto che net è già abilitato di default mentre epson2 non lo è. Poi per sicurezza apri anche synaptic e cerchi task-printing-scanning è un meta pacchetto che si occuperà di scaricare tutti i programmi relativi allo scanner, nel caso che ne mancasse qualcuno. Ps. questo consiglio l'ho ricavato da un altro post all'interno del forum utilizzando il "cerca nel sito"

Ritratto di adrianomorselli

Se anche questo non funziona sempre da quel post ma al commento 17 c'è chi ha risolto http://pclinuxos.it/node/1075?destination=node%2F1075

Ritratto di fortu

Complimenti Adriano, lo scanner funziona togliendo il cancelletto # prima davanti a epson2 con il comando "pluma /etc/sane.d/dll.conf". Mi spieghi come mettere risolto nel forum?
Un'altra domanda poco importante, ho provato Skanlite, Xsane-scanning e Simple Scan. Siccome il migliore mi è sembrato Simple Scan gli altri li vorrei rimuoverli. Cosa ne pensi?

Ritratto di adrianomorselli

Ma no lasciali pure, xsane ha molte funzionalità pre-scanning e non occupano molto spazio. RISOLTO lo mettono gli admin del forum appena riescono a fare un salto. Lieto di essere stato di aiuto Smile Ciao

Ritratto di fortu

Ciao e grazie.
Alla prossima.

Ritratto di fortu

Non riesco ad aprile questo file pluma /etc/sane.d/dll.conf, ovviamente ho messo kwrite /etc/sane.d/dll.conf che il mio editore.
Sbaglio qualcosa?

Ritratto di adrianomorselli

Lo fai da root? (su + invio password + invio)

Ritratto di fortu

Si

Ritratto di adrianomorselli

Ok proviamo un'altra strada, chiudi il terminale con exit, poi di nuovo "su" invio blablabla e digiti dolphin. Poi navighi fino a /etc/sane.d/dll.conf ci clicchi sopra con il muose dx "apri con" il tuo editore, fai la modifica e salvi

Ritratto di fortu

Niente

Ritratto di fortu

Sono riuscito ad aprilrlo solo una volta ho modificato il file però niente, forse devo seguire questa guida dal forum majorana https://tekdrops.wordpress.com/2013/02/08/riconoscimento-e-configurazion....
Sempre se riuscirò a entrare nella home come root,

Ritratto di adrianomorselli

Eppure te l'avevo detto che la mia soluzione non era mia eheheh Dunque sei riuscito ad entrare ma salvando il file non l'ha modificato o l'ha fatto? Se l'ha fatto vai pure a vedere gli altri file di configurazione, quelli segnati dal link che hai messo e se trovi il cancelletto davanti a #net toglilo pure. A proposito se clicchi all'interno di dolphin con il mouse dx hai un "apri come root" o "apri come amministratore"? Essendo su lxde non mi ricordo.

Ritratto di fortu

Mi viene un dubbio. Quando ho installato il sistema ho messo la passwordo solo al mia account che ho creato e non ho messo la password nel root. Forse questo è il problema che trovo difficoltà per entrare come amministatore.
Tuttavia sono riuscito a modificare il file dll.config 2 come spiegato nel link postato al #23 e rimesso il # prima di eposn.conf.2 per provare, ma siccome ho problema con il wireless della stampante, si spegne spesso la spia del wirelless, rinvio il tutto a domani.
Buona notte.

Ritratto di adrianomorselli

Se non hai messo la password di root apri un altro post, è un problema mica da poco. Se te la sei scordata è meno grave ma se non c'è il sistema è inservibile, non ti accetta nessun cambiamento Sad

Ritratto di fortu

Ho seguito tutti i passaggi, ma lo scanner non funzziona.
Mica devo aggiornare il kerne come avevo aggiornato prima con mate.
Per il root va bene aprirò un altro psot.
Grazie

Ritratto di adrianomorselli

Ma le modifiche che fai come user non sono permanenti, cioè appena salvi e chiudi il file ritorna alla configurazione precedente, per forza lo scanner non ti funziona. Prima devi risolvere il problema del root

Ritratto di fortu

Faccio un prova Comunque seguendo un guida da questo forum sono riuscito a inserire la passwordo di root.

Ritratto di adrianomorselli

Meglio così

Ritratto di fortu

Il file è stato modificato. Ho tolto il cancelletto # prima di espon.config.2, poichè aveveo fatto delle prove, ma niente.
Che KDE sia diverso di Mate nei driver.
Però non capisco che la spia wireless della multifunzione si spegna e dopo si riaccende.

Ritratto di fortu

Ok tutto a posto.
Controllando bene tutti i passaggi, mi sono accorto che ne sbagliavo uno quello di togliere il # prina di epson2 in /etc/sane.d/dll.conf.
Grazie

Ritratto di adrianomorselli

Molto bene, ma adesso lascialo così, almeno per un poco prima di reinstallare cplinuxos con un'altro DE :-D. Credo che l'admin possa chiudere con un bel RISOLTO per ben 2 volte!

Ritratto di fortu

Ciao.
Ho un problema della stampante:.
Configurata con yuor computer ha trovato i driver bxt35wf, anziché bx525wd, ma stampava lo stesso anche se con un lasso di tempo. Adesso non stampa più. Pensate che devo installare per forza driver scaricati dal sito Epson, anche se sono contrario a scaricare driver di terze parti.

Ritratto di fortu

Ho risolto.
Ho rimosso la stampante configurata, poi reinstallata scegliendo quella con il mio ip ed è fatta.
Ciao tutti

Ritratto di adrianomorselli

Se si ripresenta lo stesso problema del ritardo esagerato nello stampare prova a cambiare il cavo, a me è successo, smadonnato a trovare una soluzione software ed invece era hardware

Ritratto di fortu

Ma non è collegata con i cavi, la multifunzione è wirelless .

Ritratto di adrianomorselli

Allora un certo ridardo c'è sempre soprattutto con i file di grandi dimensioni