Tasto spegnimento

Ritratto di erdebeer
Forum: 

Non so come ho fatto ma mi e'sparito il pulsante dello spegnimento in basso sulla destra e non riesco piu'a metterlo mi sapreste dare una mano per favore?

Ritratto di monsee

Penso proprio di sì (ovvero: suppongo che si riesca ad esserti d'aiuto).
Dovresti, però, dirci -prima- quale versione di PClinuxOS esattamente utilizzi.

ADDENDA: leggendo un altro tuo post, ho visto che usi PCLinuxOS LXDE.
Il "tasto di spegnimento" che avevi era semplicemente un'icona di lancio posizionata all'interno di una apposita "barra lancio di applicazioni" che -a propria volta- era posizionata nel Pannello inferiore e -per la precisione- era posta alla tua destra.
Puoi facilmente riottenerla, dunque, agendo come se volessi insterire un nuovo "lanciatore".

Innanzi tutto, verifica se -putacaso- tu non abbia, per essrore, eliminato anche la "barra lancio di applicazioni" che conteneva l'iconetta del pulsante di spegnimento (la mia impressione è che tu l'abbia involontariamente eliminato, ma solo tu puoi controllare come sanno le cose veramente).
Se non la trovi fra gli "elementi del Pannello", la puoi aggiungere tu.
... e, dopo aver aggiunto la "barra lancio di applicazioni", puoi metter dentro di essa l'icona del tasto di spegnimento nella stessa maniera che useresti per metterci qualsivoglia altra applicazione.

Per verificare come davvero stan le cose, clicca col tasto DESTRO del mouse su di un punto VUOTO del Pannello e scegli la voce "Aggiungi elementi al pannello". Nella finestra che si aprirà, verifica se l'ultimo elemento che vedrai in basso. Se c'è, bene. Se non c'è... provvedi ad aggiungerla tu (cliccando sul pulsante "Aggiungi" e poi selezionando la voce correlata ["barra lancio di applicazioni", se non rammento male, o qualcosa di simile]).
Se già c'è (o dopo che la avrai aggiunta, tu), clicca -col tasto DESTRO del mouse- sul minuscolo quadratino vuoto del Pannello dove dovrebbe risultar posizionata e seglia va voce relativa alla "Barra lancio di applicazioni" (che dovrebbe esser quella in cima, nel menu che appare). Si aprirà una finestrella grazie alla quale potrai (selezionando l'icona che t'interessa nella zona alla tua destra di quella finestrella e poi cliccando sul pulsante "aggiungi") ripristinare il pulsante di spegnimento.
Sembra -detto a parole- chissà che ambaradan, invece -all'atto pratico- vedrai che è proprio un gioco da ragazzi.

Ritratto di erdebeer

no nella finestrella dove devo aggiungere l'icona, il tasto o voce relativa allo spegnimento non c'e'.....

Ritratto di monsee

Hai ragione, non c'è!
Dunque... ho visto che il file Bin correlato chiama "lxsession-logout" e si trova sul percorso: /urs/bin/lxsession-logout
Tuttavia, non mi è affatto chiaro come potresti fare a ripristinarlo lì dove l'avevi (e dove ce l'ho anch'io, in tutte le mie instalalzioni di PCLinuxOS LXDE).
Se mai mi riesce di capirlo, stai tranquillo che te lo dirò.
Per intanto, però, lo spegnimento è ugualmente assicurato dal vatto che il pulsante di spegnimento è comunque presente anche subito al di sopra dell'icona del Main Menu (se clicchi sull'icoma del Main Menu, vedrai che subito ti appare).
Strano, che non ci sia più nelle voci che appaiono per la "barra avvio di applicazioni". rammento che una volta mi capitò di perdere (digitazione sventata!) l'intero Pannello inferiore... e dovetto ricrearlo ex-novo (incluso il pulsante di spegnimento in questione, che mi par di ricordare ero riuscito ad inserire in maniera molto normale... Ma era una versione di PClinuxOS decisamente precedente a quelola attuale e, dunque, anche differente...

Ritratto di erdebeer

ok intanto grazie...avrei altre 2 domande se non ti dispiace per non aprire altri post:
1)nell'altro pc che ho installato pclinuxos lxde se clicco su firefox nel pannello in basso (sulla sinistra) con il tasto destro del mouse mi da l'opportunita' di aggiungerlo alla scrivania,nel mio pc sempre lxde questa voce non c'e' mi da' solo la possibilita' di impostare il pannello.Come faccio ad avere tale possibilita'?
2) c'e' un modo di far partire il blocco num all'avvio?
Grazie della pazienza